составить программу вычисления площади равнобедренного треугольника. S=1/2 hl, 1-основание h-высота.

var h,l,a:real;

begin

writeln(введите высоту и основание треугольника в см);

read(h,l);

a:=h*l/2;

writeln(a);

end.

 

 

текст можешь сам изменить

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку