Помогите написать программу в паскале. За ранее спасибо. Задача на двумерный массив.

Задание 2.
Заполнить двухмерный массив NM [1..5,1..5] константами:
100 101 102 103 104
200 201 202 203 204
300 301 302 303 304
400 401 402 403 404
500 501 502 503 504

uses crt;
const
nm:array[1..5,1..5] of integer=
((100,101,102,103,104),
(200,201,202,203,204),
(300,301,302,303,304),
(400,401,402,403,404),
(500,501,502,503,504));
var
n,m:integer;
begin
for n:=1 to 5 do
begin
for m:=1 to 5 do
write(nm[n,m]:6);
writeln;
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку