Написать программу, которая подсчитывает количество четных индексов положительных элементов введенного с клавиатуры массива целых чисел.
var
a:array [1..100] of integer;
i,n,k:integer;
begin
write (Razmer massiva: );readln(n);
k:=0;
for i:=1 to n do begin
write (A[,i,] = );readln(a[i]);
if (a[i]>0) and (i mod 2 = 0) then k:=k+1;
end;
writeln (Kol-vo: ,k);
readln;
end.
Оцени ответ
