Написать программу, которая решает уравнение ax+b <0 относительно x для любых чисел a и b , введёных с клавиатуры.
Помогите пожалуйста)

ax + b < 0
ax < -b
x < - b / a

a, b могут быть дробными числами.
Язык программирования: Паскаль

var
a, b : real;
begin
readln (a);
readln (b);
if a <> 0 then
writeln (x < , - b / a);
if (a = 0) and (b < 0) then
writeln (x - любое число);
if (a = 0) and (b >= 0) then
writeln (нет решений)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку