Написать программу, которая решает уравнение ax + b < 0 относительно x для любых чисел a и b, введёных с клавиатуры.

ax + b < 0
ax < -b
 x < - b / a

Целые числа.
Язык программирования: Паскаль

var
a, b : integer;
begin 
readln (a); 
readln (b);
if (a = 0) and (b < 0) then
writeln (x - любое число);
if (a = 0) and (b >= 0) then
writeln (нет решений);
if a <> 0 then
writeln (x < , - b / a) 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку