Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в Pascal abc СРОЧНО!

Program PR1;
uses crt;
var skv,skr:real;
a,r:integer;
Begin
clrscr;
writeln(Введите сторону квадрата);
readln(a);
writeln(Введите радиус круга);
readln(r);
skv:=sqr(a);
skr:=pi*sqr(r);
if skv>skr then writeln(Площадь квадрата >)
else writeln(Площадь круга>);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×