Написать программу вычисления модуля разности двух данных целых чисел

Pascal:
var a,b:longint;
begin
  write (Number 1: );
  readln (a);
  write (Number 2: );
  readln (b);
  writeln (abs(a-b));
  readln;
end.

C++:
#include
#include
using namespace std;

int main()
{
   int a,b;
   cout <<"Number 1: ";
   cin >>a;
   cout <<"Number 2: ";
   cin >>b;
   cout <   return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку