Помогите срочно,пожалуйсто.
9 класс. Информатика.
Сосуды цилиндрической формы заполнены до краев жидкостью плотностью d=1200кг/м в кубе.
Составьте программу, которая вычесляет:
а) Давление столба жидкости на дно сосудов p=dgh(g=9,8м/с в квадрате);
б)Массу жидксоит в кажом сосуде m=dV=dhS (S=3,14R в квадрате)
в)суммарную массу жидкости .
h и R дано
var d,p,g,h,r,s,m:real;
begin
D:=1200;
g:=9.8;
s:=3.14*r;
Write(vvedite H i R zceres probel:);
readln(h,r);
p:=d*g*h;
m:=d*h*s;
end.
это для а и б,а что касается и то нужно знать сколько всего сосудов.
Оцени ответ
