Составить программу которая заполняет массив из 10 элементов случайными целыми числами из положительные, отрицательные и нулевые числа и выводит на экран.

var a:array [1..10] of integer;
b,i:integer;
z:real;
begin
randomize;
for i:=1 to 10 do
begin
z:=random;
b:=random(10);
if z>0.5 then a[i]:=b
else a[i]:=-b;
end;
for i:=1 to 10 do
write( ,a[i]);
end.

 

если что то не понятно,спрашивай)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку