составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.

Program Test;

var a, h: integer;
s: real;

begin
  write(Vvedite osnovanie: );
  readln(a); 
  write(Vvedite visoty: ); 
  readln(h);

  s := a * h / 2;

  writeln(S = , s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку