Составить алгоритм вычисления стоимости покупки , в которую входили 3 вида тетрадей, по разным ценам, а также стоимость этой покупки со скидкой 2 процента
Var s,a:integer;
i:byte;
begin
s:=0;
For i:=1 to 3 do
begin
readln (a); // цена тетради
s:=s+a; // прибавление к общей стоимости тетрадей
end;
writeln (s);
end.
смогли я Вам чем-нибудь помочь?
Оцени ответ
