Определите значение целочисленных переменных x и y после выполнения фрагмента программы:

х := 11;

у := 5;

t := y;

у := х mod у;

x := t;

у := у + 2*t;

Код полностью
var
    x, y, z, a, b, c, d, t: integer ;

begin
    x := 11;
    y := 5;
    t := y;
    y := x mod y;
    x := t;
    y := y + 2 * t;
    writeln(x = , x, , y = , y, , t = , t);
end.

Вывод
x = 5, y = 11, t = 5


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку