Помогите написать программу в паскале:
из прямоугольника с заданными сторонами а и б вырезать круг наибольшего радиуса и вычислить площадь этого круга

 #include     #include     using namespace std;    int main()    {        int i, n, k = 0;        cin >> n;        for (i = 2; i <= sqrt(n); i++){            if (n%i==0)                k ++;        }        if (k > 0)            cout << "composite";        else            cout<<"prime";        return 0;    }

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку