Напишите программу, которая вводит с клавиатуры 15 целых чисел, организовывает их хранение в одномерном массиве, а затем определяет среднее

Var
mas:array[1..15] of integer;
a,c:integer;
begin
c:=0;
for a:=1 to 15 do
begin 
writeln(Введите число:1);
readln(mas[a]);
c:=c+mas[a];
end;
writeln(Среднее=,c/a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку