Составить программу нахождения суммы чисел -5,-2,1,4...10.Паскаль
#include
int main()
{
int s=0;
for (int i=-5;i<=10;i+=3)
s+=i;
printf("%d", s);
return 0;
}
Оцени ответ
Вход
Регистрация
Задать вопрос
#include
int main()
{
int s=0;
for (int i=-5;i<=10;i+=3)
s+=i;
printf("%d", s);
return 0;
}