помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2
Program z1;
var i,S:real;
Begin
i:=3;
S:=1;
Repeat
S:=S*i;
i:=i+0.2
Until i>29;
writeln(произведение =,S);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2
Program z1;
var i,S:real;
Begin
i:=3;
S:=1;
Repeat
S:=S*i;
i:=i+0.2
Until i>29;
writeln(произведение =,S);
end.