Написать программу, которая решает уравнения y=5x^2-sin0,5x-18 (PascalABC.)
Program test;
var
y,x:real;
begin
write(Введите значение параметра x: );
readln(x);
y:=5*x*x-sin(0.5*x)-18;
writeln(Ответ: ,y);
readln;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Program test;
var
y,x:real;
begin
write(Введите значение параметра x: );
readln(x);
y:=5*x*x-sin(0.5*x)-18;
writeln(Ответ: ,y);
readln;
end.