Составьте программу,по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел
(массив не использовать).Сделайте три варианта программы,используя операторы While,Repeat ,For. СРОЧНО !!!! Заранее Спасибо
Int a, tmp1 = 0, tmp2 = 0;
1)while (tmp < 10) {
cin >> a;
tmp2 += a; }
cout << tmp2 / 10;
2)for (; tmp < 10; tmp++) {
cin >> a;
tmp2 += a; }
cout << tmp2 / 10;
3)repeat
cin >> a;
tmp2 += a;
until (tmp < 10)
cout << tmp2 / 10;
Оцени ответ
