Составьте программу квадратного уравнение и блок схему 0,5х2+2х-4=0 в паскале
Var d,x1,x2:real;
begin
d:=sqr(2)-4*0.5*(-4);
x1:=(-2+sqrt(d))/(2*0.5);
x2:=(-2-sqrt(d))/(2*0.5);
writeln(x1=,x1:3:1, x2=,x2:3:1);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var d,x1,x2:real;
begin
d:=sqr(2)-4*0.5*(-4);
x1:=(-2+sqrt(d))/(2*0.5);
x2:=(-2-sqrt(d))/(2*0.5);
writeln(x1=,x1:3:1, x2=,x2:3:1);
end.