Написать на Паскале
Четные числа
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b
Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).
входные данные
2
5
выходные данные
2 4

Я думаю,что так.
Uses CRT;
Var a,b,i:integer;
Begin
Writeln(Введите 2 числа);
Readln(a);readln(b);
While b<>a do begin
i:=b-1;
Writeln(i);
End;

End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку