Паскаль. Составить программу введённого пользователем числа(целое или нет; положительное, отрицательное или нуль; чётное или нечётное)
var a: real;
begin
read(a);
if (a mod 2=0) and(a<>0) then write(четное);
if (a mod 2=0) and(a<>0) then write(не четное);
if a=0 then write(нуль);
if a>0 then write(положительное);
if a<0 then write(отрицательное);
if a=0 then write(нуль);
end.
Оцени ответ
