Напишите программу,которая запрашивает 2 числа,где к большему прибавляется 1,а у меньшего вычитается 1

Var
a,b:integer;
begin
write(Введите два числа: );
readln(a,b);
if a>b then
 writeln(Полученные числа: ,a+1,#10,b-1) else
 writeln(Полученные числа: ,a-1,#10,b+1);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку