Нужно составить программу с помощью Repeat,определяющую максимальное из всех введённых вами чисел.(Пусть признаком конца ввода чисел является введённое число 0).

var
i, e : Integer;
begin

Writeln(Вводите числа:);

i := 0;

repeat
Readln(e);

if e > i then i := e;
until e = 0;

Writeln(Наибольшее число: , i);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку