Написать программу нахождения среднего арифметического элементов в массиве [5х5]

Var a: array[1..5,1..5] of integer;
s,i,j:integer;
begin
s:=0;
for i:=1 to 5 do begin
  for j:=1 to 5 do begin
    a[i][j]:=random(-10,10);
    s+=a[i][j];
    write(a[i][j]:3);
    end;
  writeln();
  end;
writeln(s/25);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку