Дана а сторона квадрата найти площадь вписанного круга
составить программу

Program inscribed_circle;
var a,s: real;
const pi=3.14;
begin
write(Сторона квадрата = );
readln(a);
s:=pi*sqr(a/2);
write(Площадь вписанного круга = ,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку