составить программу вычисления произведения первых 7 натуральных чисел
var
i, e : Integer;
begin
e := 1;
for i := 1 to 7 do
e := e * i;
Writeln(e);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
составить программу вычисления произведения первых 7 натуральных чисел
var
i, e : Integer;
begin
e := 1;
for i := 1 to 7 do
e := e * i;
Writeln(e);
end.