Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)
Program z123;
Var a,b,c,d:real;
Begin
Writeln(Введите значения двух чисел);
Readln(a,b);
c:=(abs(a)+abs(b))/2;
d:=sqrt(abs(a)*abs(b));
Writeln(Среднее арифметическое модулей двух чисел=,c);
Writeln(Среднее геометрическое модулей двух чисел=,d);
End.
Оцени ответ
