Помогите пожалуйста!!!
Написать программу нахождения площади и гипотенузы прямоугольного треугольника по двум катетам.
Var a,b,c,s : real;
begin
writeln(Vvedite kateti);
read(a,b);
c:= sqrt(sqr(a)+sqr(b));
s:= (a+b)/2;
writeln(gipotenyza=,c, S=,s);
end.
Оцени ответ
