Помогите пожалуйста: напишите программу, которая производит обмен значений переменных x и y, если x больше у.
Пример входных данных Пример выходных данных
x>>5 x=5
y>>6 y=6

Program zadanie;
Var x,y:real;
Begin
 Writeln(Введите значения x и y);
 Readln(x,y);
 If x>y Then
 begin
 x:=x+y;
 y:=x-y;
 x:=x-y;
 Writeln(x=,x);
 Writeln(y=,y);
 end;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку