Написать в программе Паскаль:
Пирожок в столовой стоит а рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа получает на вход три числа: а, b, n и должна вывести два числа: стоимость покупки в рублях и копейках
Program zadanie;
Var a,b,n:integer;
Begin
Writeln(Введите стоимость пирожка в рублях и копейках);
Readln(a,b);
Writeln(Сколько нужно купить пирожков);
Readln(n);
Writeln(Стоимость покупки в рублях=,n*a+((b*n) div 100));
Writeln(Стоимость покупки в копейках=,(n*b) mod 100);
End.
Оцени ответ
