Гражданин 1 января открыл счёт в банке, вложив 100 000 р.Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев. Результат выведите в два столбца: в первый столбец -номер месяца, во второй- соответствующую сумму вклада.
ABC pascal

Program tref;
var a,i:integer;
begin
a:=100000;
for i:=1 to 12 do
begin

writeln(i,),a);
a:=(a*103)div 100;
end;
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку