Помогите:составить программу вычисления значения функции х=12а2+7а-16 при любом значении а!!
Pascal
var
x,a : integer; //(тип данных может быть real, longint...)
begin
readln (a);
x := 12 * a * 2 + 7 * a -16;
writeln (x(,a,)=,x);
end.
Оцени ответ
