Напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)

Program prog

var a,b,c:integer;

begin

  writeln(Введите число a,b);
  readln(a,b);
 
    if (not odd(a)) then
      c:=a+b
      else
      c:=a*b;
      writeln(c);

end.

Паскаль

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку