Составьте программу сортировки по возрастанию значений трех переменных A;B;C

Var a,b,c:integer;
begin
readln(a,b,c);
if ((aelse if ((belse if ((cif ((a>c) and (c>b)) then writeln(c)
else if((b>c) and (belse if ((b>a) and (a>c)) then writeln(a);
if ((a>b) and (a>c)) then writeln(a)
else if ((b>c) and (b>a)) then writeln(b)
else if ((c>a) and (c>b)) then writeln(c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку