Составить программу определяющую является ли введенное слово перевертышем?

Var s,s1:string;
i:integer;
begin
read(s);
for i:=1 to length(s) do
s1:=s[i]+s1;
if s1=s then write(YES) else write(NO);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку