Составьте программу обмена значениями двух переменных величин:по следующей схеме:в-присвоить значение с
а-присвоить значение в

Var a,b,c,d,e:integer;
begin
writeln (введите первую переменную );
readln (a);
writeln (ведите вторую переменную );
readln (b);
writeln (введите значение *c* );
readln (c);
d:=b;
e:=c;
writeln (присвоил значнеию B значение С , e);
writeln (присвоил значению А значение B , d);
end.
Ну это тоже так...лениво без особого воображения. Я не знаю на сколько вам подойдет и правильно ли я вас понял


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку