Написать программу на языке Pascal. Найти значение выражения для
заданного x.
1.1. 2x+5;
1.2. 3x^2+1x+7;
1.3. 3x+7;
1.4. 2x^2+7+10
Знак ^ обозначает степень числа, а в паскале записывается как Sqr(x), где x переменная.
Var x:integer;
begin
x:= ;//Сюда ввести значение.
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
С вводом X:
var x:integer;
begin
writeln(Введите x: );
readln(x);
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
Оцени ответ
