Составить программу в Pascal ABC ,которая из заданной строки получала бы новую строку ,удалив все "#" и повторив каждый символ ,отличный от знака решотка дважды. Вывести на экран ,полученную новую строку.
var a:string;
i,j:integer;
begin
readln(a);
while pos(#,a)<>0 do delete(a,pos(#,a),1);
for i:=1 to length(a) do
for j:=1 to 2 do
write(a[i]);
end.
Оцени ответ
