Помогите составить программу в Паскале

Какую? Любую?

Например: Вычислить средний балл учеников вашего класса по физике.

VAR i, ball, N, S : Integer;
BEGIN
WriteLn(Введите количество учеников); ReadLn (N);
S:=0; for i:=1 to N do begin
WriteLn(Введите балл ученика);
ReadLn (ball);
S:=S+ball; end;
WriteLn(Средний балл =,S/N :8:3);
ReadLn ;
END.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку