Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты
Var
a,b,c,z:real;
begin
writeln (Введите катет А );
readln (a);
writeln (Введите катет B );
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln (Гипотенуза равна ,c);
end.
Оцени ответ
