Помогите написать программу на языке Паскаль)
В прямоугольник со сторонами a и b вписан круг. Найти длину окружности.
Если ты имел ввиду описанную около пр-ка окружность то вот
program dlinap;
uses crt;
var a,b,diam,dlina : real;
const pi=3.14;
begin
write(Чему равна длина и ширина пр-ка?);
Readln(a,b);
diam:=sqrt(sqr(a)+sqr(b));
dlina:=pi*diam;
Writeln(Длина окружности равна ,dlina);
end.
Оцени ответ
