Составьте программу которая по трем введенным вами числам определить ,могут ли эти числа быть длинами сторон треугольника

Program treyg;
uses crt;
var a,b,c : integer;
begin Write(Введите три числа);
Readln(a,b,c);if (athen Writeln(Эти числа могут быть длинами сторон треугольника)
else
Writeln(Треугольника с такими сторонами не существует);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку