Тема "Циклы"
Составить программу для вычисления суммы всех двузначных чисел.

Program chisla;
uses crt;
var a,b,s : integer;
begin
for a:=10 to 99 do
begin
S:=S+a;
end;
writeln(Сумма все двузначных чисел равна,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку