Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120

Var k,m,n:longint;
begin
write(m n ? ); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку