ИНФОРМАТИКА!!!!.Написать программу для вычисления площади ромба (S=1/2 d1d2 ,где d1 и d2 - диагонали ромба)

Var d1,d2:integer;
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write(Площадь равна ,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку