Составить программу нахождения произведения 20 введенных пользователем чисел.

Var i,m:integer;
mass:array[1..20] of integer;
begin
for i:=1 to 20 do
read(mass[i]);
m:=mass[1];
for i:=2 to 20 do
m:=m*mass[i];
writeln(m);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку