Помогите с информатикой. Напишите программу, вычисляющую значение функции!!!

Var x, y: integer;
begin
write(Введите x: );
readln(x);
if x < 0 then begin y := -1; writeln(y = , y); end;
if x = 0 then begin y := 0; writeln(y = , y); end;
if x > 0 then begin y := 1; writeln(y = , y); end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку