Написать программу , в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур

Program Pr1;
uses crt;
var a,b,c,max,min:integer;
begin
clrscr;
readln(a,b,c);
if a>b then max:=a
else max:=b;
if c>max then max:=c;
writeln(max ,max);
if aelse min:=b;
if cwriteln(min ,min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку