Написать программу на языке Паскаль. Даны три действительные числа. Сложить те из них, значения которых не отрицательны.
Program chisl;
var a,b,c,d:integer;
begin
write(Введите a = );
readln(a);
if a>=0 then d:=d+a;
write(Введите b = );
readln(b);
if b>=0 then d:=d+b;
write(Введите c = );
readln(c);
if c>=0 then d:=d+c;
writeln(d);
end.
Оцени ответ
