Найти сумму чисел. Числа ввести с клавиатуры. Написать программу

{программа в паскале}
{находит сумму введенных чисел, конец последовательности - 0}
var n, x: integer;  
begin
n:=0;
repeat
readln(x);
inc(n,x);
until x=0;
writeln (сумма равна , n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку